Перейти к содержанию
BioWare Russian Community
Del-Vey

Техническая вопросница

Рекомендуемые сообщения

Все вопросы по глюкам в игре - сюда.

  • Like 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте.

Играю в интернете.

Столкнулся с очень обидной проблемой:

При попытки прорисовать большего кол-ва NPC игры виснет.

Просто тупо виснет. Проблема возникает на различных серверах.

В одиночке встречается куда реже. Но в сетевой игре, когда входишь в город и прорисовывается сразу 10+ NPC (Охранники, жители города, другие игроки) игра намертво виснет.

Система: Windows 7 x32 лицензия со всеми обновлениями.

Видеокарта: Nvidia 9600 GT

На форумах многих шардов подобная проблема описана (чаще на Win 7 x64).

И везде рекомендации экспериментировать с драйверами.

На видеокартах ATI Radeon вроде бы такая проблема не возникает.

Темы Windows Aero отключены. Драйверов попробовал 9 штук (начиная с версии от 11.08).

Если видеокарту удалить и играть вообще без драйверов на видеокарту - то все нормально (но игра идет 1-2 карда в 5 секунд).

Пробывал в Nvidia Control Panel все отключать (как в общих настройках так и конкретно для процесса NWMAIN.exe - не помогает)

Зато не виснет.

На XP на этом же компьютере проблемы не было.

Как поставил 7-у началась.

Возможно кто либо знает как решается.

Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

Здравствуйте.

Играю в интернете.

Столкнулся с очень обидной проблемой:

При попытки прорисовать большего кол-ва NPC игры виснет.

Просто тупо виснет. Проблема возникает на различных серверах.

В одиночке встречается куда реже. Но в сетевой игре, когда входишь в город и прорисовывается сразу 10+ NPC (Охранники, жители города, другие игроки) игра намертво виснет.

Система: Windows 7 x32 лицензия со всеми обновлениями.

Видеокарта: Nvidia 9600 GT

На форумах многих шардов подобная проблема описана (чаще на Win 7 x64).

И везде рекомендации экспериментировать с драйверами.

На видеокартах ATI Radeon вроде бы такая проблема не возникает.

Темы Windows Aero отключены. Драйверов попробовал 9 штук (начиная с версии от 11.08).

Если видеокарту удалить и играть вообще без драйверов на видеокарту - то все нормально (но игра идет 1-2 карда в 5 секунд).

Пробывал в Nvidia Control Panel все отключать (как в общих настройках так и конкретно для процесса NWMAIN.exe - не помогает)

Зато не виснет.

На XP на этом же компьютере проблемы не было.

Как поставил 7-у началась.

Возможно кто либо знает как решается.

Заранее благодарен.

Раз на ХР все нормально, то совместимость попробуй поставить с вин2000 или ХР.

Изменено пользователем Anathema

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

таакк......у меня проблемы=) играл в НВН давноооо.....вот недавно скачал дайомонд едишн терь желание убойное.....вот ток проблема у меня винда 7 а игра чет тупит не запускается типа винда не подходит скачайте обновления игры то се......может кто то сталкивался с этим......

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Возникла проблема в оригинальной кампании: в первой главе исчезла наёмная жрица-эльфийка. Просто взяла и испарилась после одного из боёв. В таверне, где я её нанимал, она так и не появилась, квест "висит". Что можно сделать? Переигрывать не с руки, хоть и недалеко прошел.

Я бы еще понял, если бы она ушла из-за того, что я использовал её как щит...но не сказав ни слова...:(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В храме около жрецов и Арибет мб появилась?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

Нет, её нигде не видно. Где она должна находиться?

Изменено пользователем Аутсайдер

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

Попробуй вернуться в ту же локацию, где она испарилась.

Хотя, на мой взгляд, невелика потеря.

Я бы еще понял, если бы она ушла из-за того, что я использовал её как щит.

Это не БГ, они тута не обижаются :D

Изменено пользователем Ольгерд
  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В БГ они на это тоже не обижаются :) Один раз был глюк, что переигрывать пришлось. Сохранился с лишними НР у сопартийца и она получилась как бы мёртвой, не отдыхает, не лечиться и т.д. Хорошо ушёл не далеко.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

Хочу мини портануться. Ввожу тильду [~], затем DebugMode 1, устанавливаю курсор на нужной точке и жму [Keypad Plus] (и как команду ввожу и как кнопку плюса справа на клаве). Ничего не происходит. Что не так? Кроме того не могу вернуться к управлению персонажем. Все кнопки кроме функциональных команд отказываются работать. Как закрыть этот дебаг мод и вернуться к игре?

Изменено пользователем Triskel

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хочу мини портануться. Ввожу тильду [~], затем DebugMode 1, устанавливаю курсор на нужной точке и жму [Keypad Plus] (и как команду ввожу и как кнопку плюса справа на клаве). Ничего не происходит. Что не так? Кроме того не могу вернуться к управлению персонажем. Все кнопки кроме функциональных команд отказываются работать. Как закрыть этот дебаг мод и вернуться к игре?

Про коды тебе сюда: http://remmgen.narod.ru/files3.html

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

Вопрос: при запуске игры, она работает минуты 2-3, потом игра зависает, появляются всяческие графические артефакты типа смещения изображения в разные стороны как мозайка.

Версия игры - любая, что с дополнения что без них. Видеокарта GeForce GTX 470. Драйвера на видеокарте самые последние.

Из-за чего собственно такое происходит? Кто-нибудь с таким сталкивался?

Изменено пользователем GR3k

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3D Analyzer в помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

собственно столкнулся с проблемой: у меня 7 винда, 64 битная система, видяшка ATI, патч 1.69. А после нажатия кнопки "play" вроде как на долю секунды появляется окно игры, а потом тут же вылетает и все. Запускал от администратора и с своместимостью WinXP файл nwnmain.exe - Нифига.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установила НВН 1.66 на Винду7 х64 - установка прошла успешно, но при запуске игры выходит ошибка "Это программа заблокирована из-за проблем совместимости...". Задать совместимость с ХР пробовала - не помогло... Может подскажете что ещё можно попробовать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

Для начала лучше в свойствах установочного файла указать совместимость с WinXP, а потом когда игра установится, исполняемый файл игры так же выставить совместимость с виндой XP (возможно с SP2-3). Ну и запуск от имени админа....

Изменено пользователем Ольгерд

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

HELP!!

Как то можно в игре сделать дополнительные спелл бары? Панель с ячейками для быстрого доступа. То ячеек всего 12 и магом играть с таким количеством просто нереально, некуда спелы ставить(( Странно что комьюнити патч бары не добавил...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Народ может кто поделится английскими шрифтами для высокого разрешения. А то что-то ставлю галочку в опциях видео и нечего не меняется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кгхм
Вопрос, опоздавший на десятилетие, но все же.

Я слышала, что в конструкторе можно прочитать все возможные диалоги из игры. Но лично у меня отображаются только те, в которых участвовал мой персонаж. Вопрос, так и должно быть или я что-то делаю не так?

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кгхм

Вопрос, опоздавший на десятилетие, но все же.

Я слышала, что в конструкторе можно прочитать все возможные диалоги из игры. Но лично у меня отображаются только те, в которых участвовал мой персонаж. Вопрос, так и должно быть или я что-то делаю не так?

"В конструкторе" = в тулсете?

Если да, то Вы совершенно точно что-то делаете не так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

народ подскажите по поводу комьюнити патча, в нем сделан ретекстур рук персонажей и ретекстур плащей(как картинок так и отображение на спине). Вопрос как убрать конкретно эти модели, а то выглядит ну очень убога что глаз вырви. Ковыряюсь в файлах игры уже пол дня и не найду никак

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

Не знаю куда еще можно написать, но именно этой игре nwn1 я посветил 15 лет своей жизни, и играю по сей день. если бы разработчики сделали песочницу как  life is feudal на своем движке, но при этом все как в nwn1, ну или  купили бы проект "Разработчик Bitbox Ltd  - life is feudal". и доделали под nwn1 и смело назвали бы  Neverwinter Nights это была бы революция в мире онлайн игр.

Они не могут доделать игру, а людей очень много желающих платить деньги за этот проект.

Изменено пользователем Thar Mort

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
(изменено)

В общем, решила я вспомнить детские годы и поиграть в НВН. И столкнулась с проблемой: начинаю игру, а всё персонажи мутные, словно текстуры не прогрузились нормально. В интернете ничего по этому поводу нет, вот и решила спросить.

Изменено пользователем -Chimera-

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 11.06.2017 в 22:35, -Chimera- сказал:

В общем, решила я вспомнить детские годы и поиграть в НВН. И столкнулась с проблемой: начинаю игру, а всё персонажи мутные, словно текстуры не прогрузились нормально. В интернете ничего по этому поводу нет, вот и решила спросить.

Они вроде всегда такие были. Или еще более мутные, чем обычно? Можно скрин?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Начал играть в nwn diamond + community patch 1.71 за эльфа барда. Пользуюсь длинным луком с фитом выстрел в упор, чтобы избежать штрафа на атаку при стрельбе на близкой дистанции. Мой бонус атаки +3. Когда увидел броски атаки, то офигел, мягко говоря. Если мой герой стоит на месте и стреляет в гоблина (начало игры же), то бросок атаки проходит нормально (например 12 + 3 = 15). Второй гоблин подбегает ко мне, и я его тоже нормально атакую (например 9 + 4 = 13). Однако, когда я заметил, что мой герой бегает чуть быстрее гоблинов, то я решил использовать тактику бей и беги, чтобы вообще избежать ближнего контакта - тут и начались странности. Бегу я от гоблина и жду, когда закончатся 6 секунд, чтобы при атаке мгновенно выстрелить в начале следующего раунда, но тут бонус атаки в броске черти какой от +0 до +4. Что-то я не помню такого в правилах d&d, чтобы сразу после бега бонус атаки начинал меняться. Это баг или фича, которой я не понимаю?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×